obey-robots.txt
Advertentie
data-full-width-responsive="true">
Onderwerp bekijken
 Onderwerp afdrukken
Geen f-secure meer voor oudere macs
A
Tot mijn verbazing wordt voor mijn mac 10.6.8 sinds kort geen virusbescherming meer aangeboden door XS. Voor macgebruikers is een besturingssysteem van deze leeftijd niet oud, en windows vista en Xp worden nota bene wel nog ondersteund. Ik heb alleen een e-mailpakket van xs4all (verbinding van XS is van mijn huisgenoot), dat kost mij relatief al veel geld - dit soort service daar niet meer onder laten vallen vind ik een buitenproportionele verslechtering.
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Geen f-secure meer voor oudere macs', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Kan xs4all emailhosting doen voor mijn eigen domein Algemeen : 4 23 jun 2019
F-Secure geeft opstart problemen Mojave beveiligingssoftware : 1 26 mei 2019
f-secure irritant vertragend Snelheid : 5 14 apr 2019
Aanpassing wijkasten voor Vplus (profiel35b) Fritzbox : 13 10 apr 2019
2x FB7490, 1 master, 1 slave, probleem met IPTV, geen zender beschikbaar Fritzbox : 7 08 apr 2019