obey-robots.txt
Advertentie
data-full-width-responsive="true">
Onderwerp bekijken
 Onderwerp afdrukken
USB probleem 7581
eriq
Ik heb aan mij 7581 een Sata SSD'tje met een verloopje Sata > USB 3
beide usb poorten in het modem zijn op usb3 gezet.

Als ik deze aan de achterste USB poort van het modem hang dan herkent het modem hem als USB 3 maar op dat moment
gaat de DECT op tilt , alsof ik te ver weg ben en bijna buiten bereik ben. ook de WIFI gaat gek doen, verbinden - verbreken etc.
Het geeft de indruk alsof er ergens iets te veel vermogen verbruikt.
de energie monitor geeft bij USB zo'n 75%
de rest , ook de SSD, werkt goed.

sluit ik de SSD aan op de poort aan de zijkant dan herkent hij hem altijd als USB2 en alles werkt prima
energie monitor USB is 50%

als ik de poort in het modem vast op USB2 zet dan lijkt de achterpoort ook goed te werken (maar dat heb ik nog niet helemaal doorgetest)

voordat ik de usb verloop de schuld geef , want hij werkt wel goed op een PC , is er iemand die dit herkend en kan verklaren ?

FRITZ!OS: 06.85-50446 PLUS maar ook de voorgaande versie had het probleem
 
data-full-width-responsive="true">
tubejack
Een bekende bug, ik meen het op de xs4all nieuwsserver gelezen te hebben.
Een dag zonder fouten, is niets geleerd. Gelukkig maak ik fouten Wink
 
Gondelier

Quote

eriq schreef:

Ik heb aan mij 7581 een Sata SSD'tje met een verloopje Sata > USB 3
beide usb poorten in het modem zijn op usb3 gezet.

Als ik deze aan de achterste USB poort van het modem hang dan herkent het modem hem als USB 3 maar op dat moment
gaat de DECT op tilt , alsof ik te ver weg ben en bijna buiten bereik ben. ook de WIFI gaat gek doen, verbinden - verbreken etc.
Het geeft de indruk alsof er ergens iets te veel vermogen verbruikt.
de energie monitor geeft bij USB zo'n 75%
de rest , ook de SSD, werkt goed.

sluit ik de SSD aan op de poort aan de zijkant dan herkent hij hem altijd als USB2 en alles werkt prima
energie monitor USB is 50%

als ik de poort in het modem vast op USB2 zet dan lijkt de achterpoort ook goed te werken (maar dat heb ik nog niet helemaal doorgetest)

voordat ik de usb verloop de schuld geef , want hij werkt wel goed op een PC , is er iemand die dit herkend en kan verklaren ?

FRITZ!OS: 06.85-50446 PLUS maar ook de voorgaande versie had het probleem


Kijk hier eens bij onderstaande link, bekend probleem. Ik heb een wat langere USB3 kabel genomen en dan werkt het redelijk/goed.

https://nl.avm.de/service/fritzbox/fritzbox-7590/knowledge-base/publication/show/1636_Interferentie-op-draadloze-of-DECT-verbindingen-bij-aangesloten-USB-3-0-apparaat/
Overal hangen klokken,
maar niemand heeft de tijd !!
 
eriq
Het verhaal klink logisch en ik zal binnenkort eens testen met een lange usb3 kabel
(het ssd'tje zit ook maar in een plastic kastje )

maar dit verklaard nog niet waarom de zijpoort alleen hem alleen op usb2 herkent
 
eriq
ter info ...
getest met een goede nieuwe USB 3 verleng kabel

beide poorten herkennen de SSD nu als een USB 2 device

Frown
 
Gondelier

Quote

eriq schreef:

ter info ...
getest met een goede nieuwe USB 3 verleng kabel

beide poorten herkennen de SSD nu als een USB 2 device

Frown


Ga in de interface naar Thuisnetwerk
dan USB-apparaten
klik op het groene pijltje om je SSD's veilig te verwijderen
haal dan de SSD's los van de Fritz!Box

Ga dan naar USB-instellingen
zet daar met de puntjes de USB op USB3 en "sla dit dan op".

Ga dan in Thuisnetwerk naar
Opslagmedia NAS
daar staan de twee schijven
ga deze actualiseren, rechtsonderaan

Dan moet alles goed staan en ook op USB3.

Let ook op dat onderaan de "thuisnetwerkvrijgave geregeld is.
Overal hangen klokken,
maar niemand heeft de tijd !!
 
eriq

Quote

Gondelier schreef:

Quote

eriq schreef:

ter info ...
getest met een goede nieuwe USB 3 verleng kabel

beide poorten herkennen de SSD nu als een USB 2 device

Frown


Ga in de interface naar Thuisnetwerk
dan USB-apparaten
klik op het groene pijltje om je SSD's veilig te verwijderen
haal dan de SSD's los van de Fritz!Box

Ga dan naar USB-instellingen
zet daar met de puntjes de USB op USB3 en "sla dit dan op".

Ga dan in Thuisnetwerk naar
Opslagmedia NAS
daar staan de twee schijven
ga deze actualiseren, rechtsonderaan

Dan moet alles goed staan en ook op USB3.

Let ook op dat onderaan de "thuisnetwerkvrijgave geregeld is.


dit is niet echt het probleem
de poorten staan ingesteld - en opgeslagen - als USB3

zonder verlengkabel:
achterpoort ziet de SSD als usb3 (met storing, wat het originele probleem was)
zijpoort ziet de SSD als usb2

met een usb3 verlengkabel :
beide poorten zien de SSD als usb2

voorlopig geef ik maar even het sata naar usb3 kabeltje de schuld , hoewel hij op een PC goed werkt

het netwerk doet het prima , de SSD vervangt een klein usb2 geheugen stickje en ik gebruik hem voor FTP (en NAS om hem snel uit te lezen)
(een 128 GB ssd is goedkoper en sneller dan een 128Gb usb3 stick Wink )
 
sukkel
Ik kan me iets herinneren dat de 7581 (te) weinig vermogen over heeft voor externe middelen als een USB-drive. Het gebruik van een externe drive met eigen voeding of via een powered hub werd aanbevolen.

Probeer het eens met een USB stick? Meestal gebruiken die minder vermogen dan een externe SSD.
 
Roger
Over dit probleem was er onlangs wat verkeer op nieuwsgroep xs4all.adsl: een Sandisk Ultra Fit USB flash drive (een bekende stroomvreter) komt niet online bij het opstarten van de 7581 maar wel als je de Sandisk later aansluit. Het probleem lijkt te zijn dat de Fritz!Box bij het opstarten het door het USB device gevraagde power budget niet honoreert, maar later wel.

Een extern gevoede USB hub is een goede oplossing. En voor serieus opslagwerk kun je uiteraard beter een serieuze NAS kopen. De NAS functie van een FB is niet meer dan een NAS Light.
FB 7581 (7.08-69234) + Repeater 1750E (7.10)
 
DSLUser
Beste Eriq,

Ik ben van plan om ook zo'n ssd aan de fritzbox te hangen, alleen ben ik benieuwd wat de maximale snelheid van de fritzbox/fritznas USB 3.0 poort is.
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'USB probleem 7581', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
7581 met 1750 In Mesh max aantal Fritzbox : 1 21 jul 2019
FRITZ!Box 7581 problemen Fritzbox : 3461 10 jul 2019
probleem met toevoegen nethome op modem Algemeen : 9 31 mei 2019
2x FB7490, 1 master, 1 slave, probleem met IPTV, geen zender beschikbaar Fritzbox : 7 08 apr 2019
Geen poorten open fritzbox 7581 Fritzbox : 3 06 apr 2019