obey-robots.txt
Onderwerp bekijken
 Onderwerp afdrukken
Wegvallende 2.4 of 5Ghz tussen repeaters en 7583. AVM weet het niet meer
RubenP

rhuijben wrote:

Hoe reageert alles als je de 3000 een paar meter dichter bij je fritzbox zet?
Ik zou vooral inzetten op stabiliteit in plaats van de theoretische max snelheid.

Die 3000 heeft volgens mij een veel betere wifi antenne+chipset dan je basisstation, maar alles staat en valt bij de verbinding tussen je basisstation en die repeater. Met de volledig dubbele radio in de 3000 zou het zelfs kunnen helpen die gewoon bijna naast je frtizbox te zetten.

(Een cat5/6 kabel naar die eerste repeater zou ook wonderen doen, maar dat had je vermoedelijk al gedaan als dat kon).

De repeater moet voor een nuttig resultaat nog op een plek zitten waar zijn eigen verbinding goed tot uitstekend is. Dan kan je nog beter een wat slechtere verbinding met het apparaat hebben.


Hier in huis had ik tot een half jaartje terug een 7581, 1750e en dvb-c (= +- 1750e). Bijna alles connecte liever met die repeaters door de beperkte wifi in de 7581. In mijn geval maakte dat niet echt uit omdat de repeaters op UTP zitten.
(Intussen 7590, 2400, 1750... met betere mesh ervaring door out of support devices uitschakelen)


Ik snap je punt dat een goede verbinding tussen 7583 en de 3000 cruciaal is. Maar ik denk dan, hij staat 6 meter ervandaan 1 etage hoger boven de woonkamer (waar de 7583 ook staat) en in een oud huis, dat moet toch stabiel te doen zijn? Zelfs de PS4 op zolder verbindt soms nog met de 7583 2 etages lager. Ook de WLAN App laat zien dat de connectie goed tot zeer goed is.
Niet dat je ongelijk hebt, maar dan is de wifi van de 7583 wel echt prut, of er is iets anders aan de hand.

Ik heb eigenlijk geen zin om een UTP kabel door te trekken voor iets wat in mijn ogen gewoon moet kunnen werken. Mijn verstand zegt dat het ook echt aan wat anders ligt dan de afstand.

Zo zit ik al dagen met een stabiele 2.4ghz verbinding vastgezet op kanaal 1, en ineens gebeurt vandaag dit:

[fritz.repeater] Repeater registered with the access point, 300 Mbit/s,
17:58:40 - [fritz.repeater] Repeater deregistered from the base station: Channel 1 (frequency 2.412 GHz).
17:58:21 - [fritz3] Repeater registered with the access point, 400 Mbit/s
17:58:19 - [fritz3] Repeater deregistered from the base station: Channel 1 (frequency 2.412 GHz).
17:57:24 - [fritz.repeater] Repeater registered with the access point, 300 Mbit/s
17:57:24 - [fritz.repeater] Repeater deregistered from the base station: Channel 1 (frequency 2.412 GHz).
17:56:05 - [fritz3] Repeater registered with the access point, 400 Mbit/s
17:55:59 - [fritz3] Repeater deregistered from the base station: Channel 1 (frequency 2.412 GHz).
17:54:38 - [fritz.repeater] Repeater registered with the access point, 300 Mbit/s
17:54:25 - [fritz3] Repeater registered with the access point, 400 Mbit/s
17:54:20 - [fritz.repeater] Repeater deregistered from the base station: Channel 1 (frequency 2.412 GHz).
17:54:19 - fritz3] Repeater deregistered from the base station: Channel 1 (frequency 2.412 GHz).

Is dat normaal gedrag voor een repeater met slecht signaal? Die 2.4Ghz snelheden zijn toch prima?

Zeha wrote:

Met 7581 de volgende oplossing uitgevoerd:
Een Repeater 3000 naast de router gezet en deze repeater bekabeld aan router gehangen. Na installatie van de repeater de WiFi van de 7581 uitgezet.
De overige twee repeaters in huis werken nu feilloos met Mesh met de repeater naast de router.


Wil het nog wel overwegen, maar dan moet ik dus nog een 3000 aanschaffen voor iets wat gewoon hoort te werken.

bart125 wrote:

ik kreeg heel gemakkelijk een 7590 van xs4all.



XS4ALL
zegt dat ze me net een nieuwe 7583 hebben gegeven als vervanging voor de 7581, en daarom nu niet een 7590 willen geven. De 7583 moet dan namelijk als defect bij hun aangemeld worden.

Overigens valt me op dat er in het WIFI overzicht een onbeveiligd MAC adres zit met (altijd) dezelfde band als mijn eigen netwerk. Is dit het gastnetwerk? Staat bij mij uit overigens:
RubenP voegde bij, bestand:

Registreer en/of log in voor toegang tot deze bijlage.
 
Gondelier
De afbeelding die je meestuurt geeft de 2.4 GHz verbinding aan van je repeater 3000 met je Fritz!Box 7583.
Zo’n verbinding moet je ook zien voor je 5 GHz.
FB 7590 (7.13) + Repeater 1750E (7.12)
 
RubenP

Gondelier wrote:

De afbeelding die je meestuurt geeft de 2.4 GHz verbinding aan van je repeater 3000 met je Fritz!Box 7583.
Zo’n verbinding moet je ook zien voor je 5 GHz.


Klopt en die zie ik ook voor 5Ghz, maar de afbeelding had ik toegevoegd omdat ik benieuwd was wat dat netwerk zonder SSID en zonder zonder encryptie is dat op hetzelfde kanaal zit als mijn 7583?

Overigens vanochtend contact gehad met XS4ALL omdat internet er 8 uur uit lag ivm PPPoE error.

Klantenservice gaf aan dat ze door de combinatie van problemen toch een 7590 gaan opsturen.
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Wegvallende 2.4 of 5Ghz tussen repeaters en 7583. AVM weet het niet meer', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Fritzbox 7583 Fritzbox : 368 28 mei 2020
opgenomen programma afspelen werkt niet goed. Algemeen : 9 14 apr 2020
Geen verbinding 5Ghz Repeater met (oude) Apple apparaten Fritzbox : 7 31 mrt 2020
IS/RA DSL stekker past niet Installatie problemen : 12 23 feb 2020
FB7581 Parental control werkt niet naar behoren Instelling problemen : 8 06 feb 2020