obey-robots.txt
data-full-width-responsive="true">
Onderwerp bekijken
 Onderwerp afdrukken
FRITZ!Box 7581 problemen
tubejack

Quote

helderzicht schreef:
Het vreemde is dat ik eerder gewoon kon inloggen door een gastnetwerk aan te leggen maar het niet te gebruiken


Tja AVM Helpless En als je het gasten netwerk eens weghaal of een heel andere naam geeft....
 
Roger

Quote

Zeg dat. Er zijn gewoon te veel vage problemen die niet goed te reproduceren zijn.
Speedtouch 510i => FB 7170 => FB 7340 => FB 7581 (7.01) + Repeater 1750E (7.10)
 
helderzicht
Ik begin te denken over een echt meshsysteem met de fbox alleen als modem en Dectcentrale. Niet veel geduld meer met AVM. Netwerkprinter werkt natuurlijk ook niet meer voor alle apparaten nu een deel op gastnetwerk draait.
 
Zeha
Door de upgrade naar 7.01 krijg je beter inzicht in de routerinstellingen etc. Maar dus ook in de dingen die niet goed zijn. Wil er dus nog wel een probleempje aan toevoegen.

De nummering van de fysieke aansluitingen op de LAN-poorten van de 7581 komt niet overeen met die wordt weergegeven in de meshpagina op de 7581. Ool kloppen de weergegeven snelheden niet altijd. Zo wordt bij een LAN-poort 10 Mb/s vermeldt terwijl het in werkelijkheid 1 Gb/s blijkt te zijn.

Is dit allemaal erg? Neen! Alles werkt uitstekend!
 
Roger

Quote

Zeha schreef:
De nummering van de fysieke aansluitingen op de LAN-poorten van de 7581 komt niet overeen met die wordt weergegeven in de meshpagina op de 7581.
Dat probleem heb je alleen als je een upgrade doet van 6.xx naar 7.01. Als je 7.01 installeert via het recovery image, dan is de LAN-poortnummering correct. In de eerste release voor de 7581 (6.54) zat het fout. AVM heeft dat later verbeterd (ik vermoed in 6.80 of 6.83), maar ook dan kreeg je het alleen goed via een recovery.

De namen van de FON-poorten zijn wel nog steeds verwisseld (FON1 <--> FON2). En daartegen helpt geen recovery...
Speedtouch 510i => FB 7170 => FB 7340 => FB 7581 (7.01) + Repeater 1750E (7.10)
 
Zeha

Quote

Roger schreef:

Quote

Zeha schreef:
De nummering van de fysieke aansluitingen op de LAN-poorten van de 7581 komt niet overeen met die wordt weergegeven in de meshpagina op de 7581.
Dat probleem heb je alleen als je een upgrade doet van 6.xx naar 7.01. Als je 7.01 installeert via het recovery image, dan is de LAN-poortnummering correct. In de eerste release voor de 7581 (6.54) zat het fout. AVM heeft dat later verbeterd (ik vermoed in 6.80 of 6.83), maar ook dan kreeg je het alleen goed via een recovery.

De namen van de FON-poorten zijn wel nog steeds verwisseld (FON1 <--> FON2). En daartegen helpt geen recovery...


Recovery: betekent dat 7581 terugbrengen naar fabrieksinstellingen en daarna de zaak opnieuw installeren?
 
Roger

Quote

Zeha schreef:
Recovery: betekent dat 7581 terugbrengen naar fabrieksinstellingen en daarna de zaak opnieuw installeren?
Nee, met een factory reset gaat het probleem niet weg (het probleem zit dieper). Je moet het recovery image gebruiken. De handleiding daarvoor vind je hier. En daarna moet je alles handmatig opnieuw configureren. Als je een backup terug zet die is gemaakt in een situatie met het poortnummerprobleem, heb je het probleem na de restore namelijk weer terug. Het telefoonboek kun je wel exporteren en weer importeren (dat kan een hoop werk schelen).
Speedtouch 510i => FB 7170 => FB 7340 => FB 7581 (7.01) + Repeater 1750E (7.10)
 
RuudvanMunster
Gisteren de stap gewaagd en de update naar 7.01 gedaan. De WIFI en DECT weer overgezet van de 7490 naar de 7581.
Het gewone dataverkeer lijkt goed te lopen.

Telefoonverkeer is met 7.01 op de 7581 beter dan op de 7490 (!). Tot nu toe waren we gewend dat elk gesprek met een heftig gekraak begon. Dat is voorbij. En de verstaanbaarheid/helderheid is beslist beter. Dat vond ik opvallend.

WIFI lijkt ook beter te lopen. De 7490 gebruik ik naast de 2 (vast bedrade) 1750's als accesspoint. De op mesh gebaseerde overname van accesspoint naar accesspoint werkt goed. Op de WLAN app op mijn iPhone kun je goed zien dat je van accesspoint wisselt. Ik vind die app echt een zinnig hulpmiddel. Ik kan nu beter in kaart brengen hoe ik mijn WIFI over ons huis kan verdelen.

Tot nu toe aangelopen tegen één (erg) vervelend punt. Ik gebruik een USB poort van de 7581 om een RFXCOM interface op aan te sluiten (Voor Klikaanklikuit en klimaatsensoren). Die USB poort verliest na enkele uren zijn verbinding, sinds de update naar 7.01. Ik heb daar nog geen oorzaak van kunnen vinden. Na verplaatsing van de RFXCOM zender/ontvanger naar de 7490 lijkt het daar nu al wat langer te werken.

Zijn er meer mensen met USB problemen op de 7581?
 
roymarja
+1
USB printer verliest regelmatig verbinding met 7581.
Herstart lost probleempje op.
Bedankt voor uw melding, ging voordien niet uit van een spontane bug.
Ik ga de USB Remote Connection op de 7590 maar in werking stellen.
Deutsche Wertarbeit? Vergeet het maar; prutsers zijn het!
Gewijzigd door roymarja op 22 november 2018, 12:06
 
chrisvi
Roger jij hebt de 7.01 er blanco opgezet heb jij daarna problemen ondervonden ? zo als de spontane reboots?
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'FRITZ!Box 7581 problemen', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Fritz!OS 7 Fritzbox : 265 16 mei 2019
Mede8er X6003D en Fritz!box 5490 Instelling problemen : 2 14 apr 2019
Geen poorten open fritzbox 7581 Fritzbox : 3 06 apr 2019
1 April 2019, Nieuwe Fritz!Box !! Fritzbox : 2 02 apr 2019
Afstand NT1 naar Fritz!Box 7490 Installatie problemen : 9 28 mrt 2019