obey-robots.txt
Onderwerp bekijken
 Onderwerp afdrukken
FRITZ!Box 7581 problemen
Gieter
Zo rond OS6.85 was de Fritzbox behoorlijk in de war als je aan de 20-200 ging veranderen.
Ook gebeurden er rare dingen als je de 178 ging wijzigen.
Ook kon het misgaan als je 2 1750E er aan had in bridge mode.
Er kwamen dan dubbele IP in het netwerk, door de 2 repeaters.
Met ingang van 7.01 moet dit probleem helemaal verholpen zijn.

Ook vind ik het jammer dat de scope voor gasten niet apart instelbaar is.
10 dagen is op een drukke gasttoegang veel te lang.
Een instelling in minuten is daar meer op z'n plek.
 
Roger

Quote

t541hoo schreef:
Overigens blijft mijn stelling staan dat het IP-adres dat je op de client instelt een "preferred" adres is.
Stop alsjeblieft met dit gezwets van de bovenste plank. Ik heb 25 jaar netwerken (van heel klein tot heel groot met Cisco, Windows, Linux, alle mogelijke UNIX-varianten, Novell, etc.) ontworpen en beheerd, en nog nooit was een IP-adres dat op een host als vast was ingesteld een "preferred" IP-adres.
FB 7581 (7.12) + Repeater 1750E (7.12)
 
t541hoo

Quote

rembert schreef:De scope is gewoon instelbaar op de 7581. Thuisnetwerk --> Netwerk --> Netwerkinstellingen --> IPv4 adressen. Het zou volslagen onacceptabel zijn wanneer dit niet meer instelbaar is.
Je hebt helemaal gelijk. Zip It Ik heb dit stukje volledig over het hoofd gezien en miste het ook niet meer omdat het adres te wijzigen en vast te prikken was via de tweede methode.
 
RuudvanMunster

Quote

Roger schreef:

Quote

t541hoo schreef:
Overigens blijft mijn stelling staan dat het IP-adres dat je op de client instelt een "preferred" adres is.
Stop alsjeblieft met dit gezwets van de bovenste plank. Ik heb 25 jaar netwerken (van heel klein tot heel groot met Cisco, Windows, Linux, alle mogelijke UNIX-varianten, Novell, etc.) ontworpen en beheerd, en nog nooit was een IP-adres dat op een host als vast was ingesteld een "preferred" IP-adres.

Dank je Roger. Ik heb in diverse rollen veel ervaring opgebouwd, maar ben geen doorgewinterde netwerkbeheerder of - ontwerper. Hoewel strijdig met vrijwel alle logica, ga je dan toch een beetje twijfelen en denken dat je iets over het hoofd ziet. Daarom helpen de antwoorden van jou en Prutser mij zeer.
Fritz!Box 7581 uitsluitend nog voor connectie met XS4All en DECT. Wifi nu via ASUS GT-AX11000. Fritz!DECT wordt uitgefaseerd zodra ik weer even gespaard heb. Grin
 
RuudvanMunster

Quote

rembert schreef:

De DHCP server deelt IP adressen uit binnen de scope en die IP adressen blijven een zekere periode gereserveerd na laatste gebruik (standaard 10 dagen op een FCool. De scope is gewoon instelbaar op de 7581. Thuisnetwerk --> Netwerk --> Netwerkinstellingen --> IPv4 adressen. Het zou volslagen onacceptabel zijn wanneer dit niet meer instelbaar is.

Wat je buiten de DHCP-scope doet is vrij. Je kunt op je client-apparaten een fixed IP adres instellen: dat is prima. Maar, een IP-adres toekennen aan meerdere apparaten geeft problemen. De DHCP server lost dat zeker niet op.

Een verstandiger manier is om de DHCP server vaste IP adressen te laten uitkeren op basis van het MAC adres van je client-apparaten. Sinds jaar en dag ondersteunt de FB dit: Thuisnetwerk --> Netwerk --> potloodje bij apparaat --> "Aan dit netwerkapparaat altijd hetzelfde IPv4-adres toewijzen" aanvinken. En dan op OK drukken.

Gewoonlijk configureer ik routers, versterkers en switches altijd met een fixed IP op het apparaat zelf en dan altijd met een zo laag mogelijk IP adres, dus bv. 192.168.178.1, 192.168.178.2 etc. Printers en NAS systemen laat ik in de DHCP maar dan stel ik op de FB wel in dat dit altijd hetzelfde IP adres moet zijn.

Vervelend was dat de 7581 soms op die manier vastgelegde IP adressen wel eens vergat. Toen werd mij verteld door "deskundigen" dat dat kwam doordat de lease periode voorbij was. Maar ik heb altijd gedacht dat lease periodes golden voor tijdelijke adressen. En juist die problematiek maakte dat ik ben overgegaan naar vaste adressen op de clients. Dat werkte beter. Zij het dat ze soms toch weer werden overruled door de 7581.
Al die ellende lijkt nu voorbij met de ASUS router.
Fritz!Box 7581 uitsluitend nog voor connectie met XS4All en DECT. Wifi nu via ASUS GT-AX11000. Fritz!DECT wordt uitgefaseerd zodra ik weer even gespaard heb. Grin
 
RuudvanMunster

Quote

Prutser schreef:Ik zie overigens dat draadloze IP toestellen flink goedkoper aan het worden zijn: Gigaset C530IP voor 90 euro. Begint ineens aantrekkelijk te worden. Of een DP-720 voor 42 euro ...
Dat klinkt heel interessant! Ik ben benieuwd naar de ervaringen hiermee!
Fritz!Box 7581 uitsluitend nog voor connectie met XS4All en DECT. Wifi nu via ASUS GT-AX11000. Fritz!DECT wordt uitgefaseerd zodra ik weer even gespaard heb. Grin
 
JvdH

Quote

Roger schreef:

Quote

rembert schreef:
Ik had behoorlijke problemen met de 67543 beta op mijn 7581.
7.08-67543 lijkt inderdaad geen succes te zijn: ik had zojuist al de eerste spontane reboot te pakken tijdens simpel web browsen. Als reboot status werd Soft-Reboot aagegeven (alsof de FB via de UI was gereboot). Stelletje prutsers.


Die 67543 heeft me best wat tijd gekost dit weekend. Afgelopen vrijdagavond 67543 geinstalleerd (upgrade op 7581, ik had daar laatste beta draaien). Daarna zaterdag: PPPoE timeout errors, modem herstarten hielp nog wel. Vanochtend ook weer PPPoE issues, factory reset geprobeerd (met backup van instellingen) -> fail, factory reset (zonder restore van instellingen) -> fail.

Uiteindelijk 7.01 recovery image teruggezet, nu weer stabiele verbinding (en dus ook alle config handmatig weer moeten zetten). Enfin: ik wacht wel op release verse (voor 1750 werken beta's overigens als een trein).

Voorgaande beta was overigens prima stabiel.
 
grimson

Quote

JvdH schreef:

Quote

Roger schreef:

Quote

rembert schreef:
Ik had behoorlijke problemen met de 67543 beta op mijn 7581.
7.08-67543 lijkt inderdaad geen succes te zijn: ik had zojuist al de eerste spontane reboot te pakken tijdens simpel web browsen. Als reboot status werd Soft-Reboot aagegeven (alsof de FB via de UI was gereboot). Stelletje prutsers.


Die 67543 heeft me best wat tijd gekost dit weekend. Afgelopen vrijdagavond 67543 geinstalleerd (upgrade op 7581, ik had daar laatste beta draaien). Daarna zaterdag: PPPoE timeout errors, modem herstarten hielp nog wel. Vanochtend ook weer PPPoE issues, factory reset geprobeerd (met backup van instellingen) -> fail, factory reset (zonder restore van instellingen) -> fail.

Uiteindelijk 7.01 recovery image teruggezet, nu weer stabiele verbinding (en dus ook alle config handmatig weer moeten zetten). Enfin: ik wacht wel op release verse (voor 1750 werken beta's overigens als een trein).

Voorgaande beta was overigens prima stabiel.


Hier ook wat issues met 67543.
Vrijwel 'direct' (Installed on: 05.04.2019 22:52) na het uitkomen geïnstalleerd en het leek wederom zonder issues te gaan tot afgelopen zondagnacht. Maandagochtend (8-4) opgemerkt geen verbinding -> reboot (via gui) .. helpt niet . nog een reboot (via gui) hielp ook niet (hier trouwens pairbonding, liet maar één paar online zien en de ander nog op training).
Uiteindelijk was er wel DSL verbinding, ook op beide paren maar geen webs erover mogelijk.
Voor het douchen even het apparaat spanningsloos gemaakt (10 seconden wachten :) ) en na het douchen merkte ik dat er weer een complete verbinding was.
Ook hier werkte de vorige beta (toch wel een tijdje gedraaid) probleemloos sinds het installeren.


06:20:59 IPv6 prefix obtained successfully. New prefix: 2001:x:x::/48
06:20:59 IPv6 internet connection established successfully. IP address: 2001:x:x::1
06:20:59 Internet connection established successfully. IP address: x.x.x.x, DNS server: 194.109.6.66 and 194.109.9.99, gateway: 194.109.5.x, broadband PoP: dr12.d12
06:20:55 DSL is available on line 1 (DSL synchronization established with 1/39976 kbit/s).
06:20:55 DSL is available on line 2 (DSL synchronization established with 2/39020 kbit/s).
06:18:43 DSL synchronization of line 2 starting (training).
06:18:42 DSL synchronization of line 1 starting (training).
06:17:27 Internet connection cleared.
06:17:27 PPPoE error: Timeout.
06:17:26 DSL on line 2 not responding (no DSL synchronization2).
06:17:26 DSL on line 1 not responding (no DSL synchronization1).
06:17:21 DSL is available on line 2 (DSL synchronization established with 2/39340 kbit/s).
06:17:21 DSL is available on line 1 (DSL synchronization established with 1/40482 kbit/s).
06:14:54 DSL synchronization of line 2 starting (training).
06:14:54 DSL synchronization of line 1 starting (training).


Laatste log met succesvolle verbinding na cold boot fritz.

Een grote gok: zullen al die PPPoE errors te maken kunnen hebben met het 'mislukken' van de pair bonding in beta 67543 zodat er geen goede PPPoE verbinding opgezet kan worden?
Gewijzigd door grimson op 08 april 2019, 06:52
 
tubejack

Quote

Roger schreef:

Quote

rembert schreef:
Ik had behoorlijke problemen met de 67543 beta op mijn 7581.
7.08-67543 lijkt inderdaad geen succes te zijn: ik had zojuist al de eerste spontane reboot te pakken tijdens simpel web browsen. Als reboot status werd Soft-Reboot aagegeven (alsof de FB via de UI was gereboot). Stelletje prutsers.


Inderdaad geen succes deze versie. Bij ons bleef de DSL er in, maar de PPPoe vannacht spontaan er uit. Er zat wel een update in voor de Fritz fon's. die zit op 04.25. Ook bij deze beta kon ik niet terug naar 7.01 vanaf het menu van de Fritzbox. Gelukkig is e.e.a weer zo geflashd en gerestored. Bye-happy
 
RobEdith
Monteur is een paar weken geleden geweest en heeft verder geen noemenswaardige problemen gevonden.

Wellicht heb ik na de fabrieksreset (nadat ik XS4ALL had gebeld), het probleem zelf kunnen verhelpen, want vanaf dat moment ging het eigenlijk wel weer goed met de verbinding.

De monteur heeft gelukkig nog wel wat gedaan en het ISRA punt vervangen voor een modernere aansluiting, dus meteen voortaan met een UTP stekkertje. Misschien was dit ook wel nodig, uiteindelijk.

Nu heb ik nog wel 1 punt en dat is, dat het modem iedere zondagavond/maandagnacht in storing gaat. D.w.z. als ik 's-ochtends de kamer in loop, zie ik de rode LED van het modem branden. Na even de spanning er af en er weer op te zetten, gaat het vervolgens weer de hele week goed.

Het standaard log wordt na de reset opgeschoond, dus weet iemand of ik op een andere manier nog kan achterhalen, wanneer het modem exact eruit klapt en bijbehorende gegevens.

Quote

RobEdith schreef:

Iemand enig idee of er de laatste weken wat wijzigingen zijn geweest in de VDSL+ verbindingen? Ik ondervind sinds 2 weken op ongeregelde tijden, plotseling wegvallen van de verbinding.

Vandaag XS4ALL gebeld en wat dingen moeten testen. Dat leek allemaal in orde, maar hij gaf aan, dat er mogelijk werkzaamheden zijn geweest.
Probleem zit vermoedelijk ergens waar de kabel het gebouw binnenkomt en het stuk naar ons toe, 4e etage.

Er komt dinsdag een monteur om alles na te lopen.

Huidig modem : Fritz!Box 7581 (07.01) Mesh master
Router : Fritz!Box 4020 (07.01) Mesh repeater
Eerder gebruikt : Fritz!Box 7170, 7360
 
data-full-width-responsive="true">
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'FRITZ!Box 7581 problemen', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
FRITZ!WLAN 3000 WiFi repeater WiFi : 9 09 okt 2019
Fritz!OS 7 Fritzbox : 410 01 okt 2019
Problemen met factory reset Fritz repeater 310 Algemeen : 9 22 sep 2019
Fritz!Box 7590 Nederlands Xs4all Fritzbox : 25 13 sep 2019
Fritz!Box 2020 Fritzbox : 2 08 sep 2019
Advertentie
data-full-width-responsive="true">