obey-robots.txt
Advertentie
data-full-width-responsive="true">
Onderwerp bekijken
 Onderwerp afdrukken
Wifi traag wanneer TV ontvanger aan staat
Marc O
Beste mensen,

Ik merk dat als de TV ontvanger aangaat, de snelheid van mijn wifi dramatisch inzakt. Normaliter krijg ik een ping van max. 10ms, maar dat loopt op tot 30 à 60ms als de TV ontvanger aangaat. De downloadsnelheid zakt dan van ca. 80Mbps naar 10 tot 20 Mbps (gemeten met speedtest).

De opstelling is als volgt:
Internet (glasvezel) komt binnen op de Fritzbox 5490.

Op LAN1 van de Fritzbox zitten (via een powerline adapter) o.a. de TV ontvanger aangesloten alsmede de NAS. De powerline adapter is een TP Link TL-WPA8630P v2.0 die geschikt zou moeten zijn voor IP TV. De TV ontvanger is aangesloten op de ene LAN aansluiting van de slave, de NAS zit op de tweede LAN van de slave.

Op LAN2 zit een Netgear Orbi wifi router aangesloten die is ingesteld als access point. Dit Orbi systeem bestaat uit 1 basis access point en 2 satellieten. De laptop waarmee ik de snelheden meet en dus die daling van snelheid waarneem, is verbonden met één van die satellieten.


Als ik echter bij wijze van test inlog op het wifi van de Fritzbox (is normaliter uitgeschakeld, alleen voor deze test aangezet) dan is de wifi snelheid altijd hoog. Deze zakt dus niet in wanneer de TV ontvanger aan gaat.


Iemand enig idee hoe ik dit kan oplossen? Ik wil die Netgear Orbi graag blijven gebruiken.
Gewijzigd door Marc O op 13 februari 2019, 19:06
 
rhuijben
Zijn er nog ergens switches in het spel? De TV ontvangers maken gebruik van multicast en als dat via een switch loopt die dat niet lekker ondersteunt (IGMP snooping/proxy vereist), dan wordt de TV informatie doorgestuurd naar alle poorten van de switch. Dat kan vervolgens behoorlijk wat impact hebben op devices die weer doorgekoppeld zijn.

Ik zou met name proberen de TV ontvangers op de IGMP veilige routes te houden. Met name je powerline is beperkt in capaciteit, dus als daar onnodige data op verstuurd en ontvangen wordt kan dat veel impact.

In jouw configuratie lijkt het of het op de switch in de FritzBox al mis gaat met IGMP, terwijl als ik het goed heb je powerline adapter IGMP support heeft. Staat die goed aan?
 
Marc O
Er zit inderdaad een switch in het netwerk, namelijk na de powerline slave, op uitgang 2. De NAS (en nog een aantal andere apparaten) zitten op die switch aangesloten. Op uitgang 1 van de powerline slave zit de TV ontvanger rechtstreeks aangesloten. De route naar de TV ontvanger is dus Fritzbox > Powerline > TV Ontvanger.

Geen idee overigens of (en zo ja hoe) ik IGMP kan aanzetten of configureren in de powerline adapter. De mogelijkheid om dat ding te configureren is redelijk beperkt en ik kom niks tegen dat met IGMP te maken heeft. Firmware is de laatste versie (geldt trouwens ook voor de Fritzbox en de Netgear Orbi).
Gewijzigd door Marc O op 14 februari 2019, 18:08
 
Marc O
Nog wat aanvullend getest:

Als ik een speedtest doe vanaf een van de virtuele machines die op de NAS draait (dus: Fritzbox>Powerline>Switch>NAS) dan krijg ik gewoon een nette snelheid van 100Mbps en ping van <10ms.

De Netgear Orbi heeft eveneens een ingebouwde speedtest app: Daarmee krijg ik óók een goede snelheid van ca. 100Mbps. Lijkt me dus dat de switch in de Fritzbox OK is.

Maar hoe kan het dat het Wifi van diezelfde Netgear zo langzaam is als er (buiten die Netgear om) sprake is van dataverkeer naar de TV Ontvanger toe?
 
data-full-width-responsive="true">
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'Wifi traag wanneer TV ontvanger aan staat', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Slechte Wifi verbinding Snelheid : 4 11 jul 2019
FRITZ!WLAN 3000 WiFi repeater WiFi : 7 03 jul 2019
Wifi problemen met ipv6 (7581 icm 1750e) WiFi : 12 20 feb 2019
Crashende WiFi 7581 Fritzbox : 3 20 nov 2018
7581 mesh in combinatie met Google wifi WiFi : 3 15 nov 2018