obey-robots.txt
Onderwerp bekijken
 Onderwerp afdrukken
TV beeld op zwart, geluid gaat door.
Kappie
Bij gewoon live tv kijken gaat soms het beeld 1 tot 3 seconden op zwart terwijl het geluid gewoon door gaat. Dat gebeurt meerdere keren per avond. Het geluid is optisch aangesloten op een Bose soundset.

Via support kom ik er niet uit. Wat daar staat komt niet overeen met dit probleem. Wat kan ik doen, of moet ik de xs4all ontvanger verdenken? Die is namelijk nagelnieuw.
 
sledgehammernl
Welke ontvanger heb je gekregen?
 
Kappie

sledgehammernl wrote:

Welke ontvanger heb je gekregen?

Arris VIP5202 KPN
 
Kappie
Arris VIP5202 KPN

oeps. Dat was 2 x hetzelfde antwoord. Dacht dat het niet geplaatst was.
 
sledgehammernl

Kappie wrote:

sledgehammernl wrote:

Welke ontvanger heb je gekregen?

Arris VIP5202 KPN


Dat dacht ik al ;-)

Zo te horen is het een HDMI-handshake probleem. Dit komt vaak voor bij de 5202. Gebruik je de meegeleverde HDMI-kabel?
 
Kappie
Nee. Maar degene die ik gebruik stamt nog uit mijn Ziggo tijdperk en is na een hoop gedoe met hun decoder een keer vernieuwd. Pakweg 4 a 5 maanden geleden. Ik kan natuurlijk de meegeleverde HDMI er in pluggen en kijken op dat het probleem oplost. Dank voor de tip.
FRITZ!Box 7590 (DSL), Arris VIP5202
 
sledgehammernl

Kappie wrote:

Nee. Maar degene die ik gebruik stamt nog uit mijn Ziggo tijdperk en is na een hoop gedoe met hun decoder een keer vernieuwd. Pakweg 4 a 5 maanden geleden. Ik kan natuurlijk de meegeleverde HDMI er in pluggen en kijken op dat het probleem oplost. Dank voor de tip.


Op het forum van KPN hebben meer mensen hetzelfde probleem. Bij de meesten is het opgelost door de meegeleverde kabel te gebruiken (evt aangevuld met het opnieuw installeren van de software).
 
Kappie
Ik was (bijna) al onderweg naar de berging om het ding op te halen. ;-)
We zullen zien.
FRITZ!Box 7590 (DSL), Arris VIP5202
 
Gondelier

Kappie wrote:

Bij gewoon live tv kijken gaat soms het beeld 1 tot 3 seconden op zwart terwijl het geluid gewoon door gaat. Dat gebeurt meerdere keren per avond. Het geluid is optisch aangesloten op een Bose soundset.

Via support kom ik er niet uit. Wat daar staat komt niet overeen met dit probleem. Wat kan ik doen, of moet ik de xs4all ontvanger verdenken? Die is namelijk nagelnieuw.


@Kappie
Hier hetzelfde (ca 4 maanden) probleem, twee tot drie keer per maand het beeld op zwart dan heb ik ook geen geluid maar wel de blauwe balk onderin op de TV.
De meegeleverde hdmi-kabel is aangesloten en heb nog andere geprobeerd.
Ik haal dan de voeding even los en na een standaard installatie doet hij het weer voor ca 1,5 week.

FRITZ!Box 7590-v7.13 (Glasvezel), Arris VIP5202
Thumbs Up
***********************************
1 x FB 7590 (7.20) Master, 1 x FB 7590 (7.20) als Repeater, 2 x Repeater 1750E (7.12), 2 x Fritz!Fon C4 (4.57), 1 x Fritz!Fon C5 (4.57), 8 x Fritz!Dect 200 (4.16), 1 x Fritz!Dect 400 (4.90).
 
Kappie
@Gondelier
Mijn geluid is optisch aangesloten. Bij jou niet, denk ik. Merkwaardig dat HDMI toch een beetje kwetsbaar is. Goed te weten dat ik niet de enige ben. We zullen zien of we vanavond storingvrij kunnen kijken. Wink
FRITZ!Box 7590 (DSL), Arris VIP5202
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; 'TV beeld op zwart, geluid gaat door.', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
Wanneer gaat het internetsnelheid hier in de wijk omhoog? Snelheid : 3 12 mei 2020
Love nature 4K zwart beeld! Algemeen : 3 08 mei 2020
Beeld bevriest Klacht over XS4ALL : 11 27 apr 2020
Optisch geluid, radio aan, tv uit. Kan dat? TV Problemen : 5 18 dec 2019
Geluid valt weg van mijn externe boxen als ik de tv uit zet XS4ALL Glasvezel diensten : 3 21 jan 2019