obey-robots.txt
Onderwerp bekijken
 Onderwerp afdrukken
7490 port forwarding weigert na stroomonderbreking
Marian V
met enige regelmaat doet mijn port forwarding het niet meer.
vaak na een stroomonderbreking, maar ook soms (schijnbaar) spontaan (auto firmware update heb ik al uitgezet )
het verwijderen en opnieuw aanmaken van de entry in: internet > permit access > port forwarding is steeds noodzakelijk.
en dan werkt het meteen weer.
het gaat om een opening voor een IoT toepassing, met het MQTT protocol op port 1883 naar een raspberry pi.
ik gebruik een vast IPnummer voor de pi.

resetten van het modem helpt niet, alleen de juiste entry verwijderen en opnieuw en identiek aanmaken.
xs4all weet geen raad,
AVM weet van geen bug.

is er iemand die dit bij de hand heeft gehad ?

mvgr
Rob
 
uroeder
Hi Rob,

sorry for answering in English, but writing Dutch takes about 10 times of writing English for me...

I had about the same problems here at the beginning with the port forwarding of the 7581 to some cameras, a synology server, a Raspberyy Pi and my old fritzbox 7490 (as client for DECT).
At that time the setup was that all devices have got their IP-Addresses (+Gateway+DNS settings) from the fritzbbox 7581 and that in the fritzbox it was chosen that all devices should always get the same IP-addresses (fixed IP addresses).
With these settings the port forwarding stopped working regularly and like you I had to delete the forwarding settings and to enter them again (and again).

Then I deactivated DHCP in these client-devices and I entered the IP-data manually (192.168.178.x, Gateway+DNS 192.168.178.1). I chose IP-addresses between .10 and .19 (as DHCP in the fritzbox was configured to use addresses above .20).

Since this time IPv4 port forwarding was working without any troubles. Additionally (after deleting the IP-addresses of all other devices in the fritzbox) I had no crashes/restarting of the fritzbox any more!

BTW: IPv6 "forwarding" to my Synology server did not work at all with DHCP enabled. I had to disable DHCP in the Synology Server and to enter the IP Data manually to get it to work.

For me it looks like the DECT issues of the 7581 are only a small part of all problems. There seems to be something really wrong with the basic network functions (IPv4 and IPv6) which causes the forwarding issues and the fritzbox restart. At least for me I was able to fix this by disabling DHCP and use really fixed IP addresses for some devices.

I hope that helps!

Best regards,

Uwe
 
Spring naar forum:
Nieuw onderwerp Antwoorden
Gebruik BBcode of HTML om naar; '7490 port forwarding weigert na stroomonderbreking', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerp Forum         Laatste bericht
port forwarding 5490 2x HTTP port 80 Fritzbox : 2 22 okt 2019
Fritz!Box 7490 Fritzbox : 2 17 aug 2019
Omruilen 7340 voor 7490 Fritzbox : 7 05 aug 2019
FB 7490 vs FB 7590 Fritzbox : 5 12 jul 2019
7360 naar 7490 Instelling problemen : 2 24 mei 2019