obey-robots.txt
20 Oktober 2018, 10:22
Navigatie
Advertentie
data-full-width-responsive="true">
Ledenenquête
XS4ALL, ik wil een herhalende reeks opnames kunnen instellen!

Ja.
Ledenenquête: XS4ALL, ik wil een herhalende reeks opnames kunnen instellen! Ja. 77% [162 stemmen]
77% [162 stemmen]

Nee.
Ledenenquête: XS4ALL, ik wil een herhalende reeks opnames kunnen instellen! Nee. 2% [4 stemmen]
2% [4 stemmen]

Maakt niet uit, ik download het wel van internet.
Ledenenquête: XS4ALL, ik wil een herhalende reeks opnames kunnen instellen! Maakt niet uit, ik download het wel van internet. 6% [13 stemmen]
6% [13 stemmen]

Niet van toepassing.
Ledenenquête: XS4ALL, ik wil een herhalende reeks opnames kunnen instellen! Niet van toepassing. 15% [31 stemmen]
15% [31 stemmen]

Stemmen: 210
U dient in te loggen om te stemmen.
Gestart: 05 jun 2012

Enquête-archief
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
XS4ALL Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Onderwerp bekijken
Alle modems geleverd door XS4ALL, waaronder de FRITZ!Box 7170.
 Onderwerp afdrukken

USB probleem 7581

eriq
Ik heb aan mij 7581 een Sata SSD'tje met een verloopje Sata > USB 3
beide usb poorten in het modem zijn op usb3 gezet.

Als ik deze aan de achterste USB poort van het modem hang dan herkent het modem hem als USB 3 maar op dat moment
gaat de DECT op tilt , alsof ik te ver weg ben en bijna buiten bereik ben. ook de WIFI gaat gek doen, verbinden - verbreken etc.
Het geeft de indruk alsof er ergens iets te veel vermogen verbruikt.
de energie monitor geeft bij USB zo'n 75%
de rest , ook de SSD, werkt goed.

sluit ik de SSD aan op de poort aan de zijkant dan herkent hij hem altijd als USB2 en alles werkt prima
energie monitor USB is 50%

als ik de poort in het modem vast op USB2 zet dan lijkt de achterpoort ook goed te werken (maar dat heb ik nog niet helemaal doorgetest)

voordat ik de usb verloop de schuld geef , want hij werkt wel goed op een PC , is er iemand die dit herkend en kan verklaren ?

FRITZ!OS: 06.85-50446 PLUS maar ook de voorgaande versie had het probleem
 
data-full-width-responsive="true">
tubejack
Een bekende bug, ik meen het op de xs4all nieuwsserver gelezen te hebben.
Aan het testen met de laatste LAB versies Smile
 
Gondelier
eriq schreef:

Ik heb aan mij 7581 een Sata SSD'tje met een verloopje Sata > USB 3
beide usb poorten in het modem zijn op usb3 gezet.

Als ik deze aan de achterste USB poort van het modem hang dan herkent het modem hem als USB 3 maar op dat moment
gaat de DECT op tilt , alsof ik te ver weg ben en bijna buiten bereik ben. ook de WIFI gaat gek doen, verbinden - verbreken etc.
Het geeft de indruk alsof er ergens iets te veel vermogen verbruikt.
de energie monitor geeft bij USB zo'n 75%
de rest , ook de SSD, werkt goed.

sluit ik de SSD aan op de poort aan de zijkant dan herkent hij hem altijd als USB2 en alles werkt prima
energie monitor USB is 50%

als ik de poort in het modem vast op USB2 zet dan lijkt de achterpoort ook goed te werken (maar dat heb ik nog niet helemaal doorgetest)

voordat ik de usb verloop de schuld geef , want hij werkt wel goed op een PC , is er iemand die dit herkend en kan verklaren ?

FRITZ!OS: 06.85-50446 PLUS maar ook de voorgaande versie had het probleem


Kijk hier eens bij onderstaande link, bekend probleem. Ik heb een wat langere USB3 kabel genomen en dan werkt het redelijk/goed.

https://nl.avm.de/service/fritzbox/fritzbox-7590/knowledge-base/publication/show/1636_Interferentie-op-draadloze-of-DECT-verbindingen-bij-aangesloten-USB-3-0-apparaat/
Overal hangen klokken,
maar niemand heeft de tijd !!
 
eriq
Het verhaal klink logisch en ik zal binnenkort eens testen met een lange usb3 kabel
(het ssd'tje zit ook maar in een plastic kastje )

maar dit verklaard nog niet waarom de zijpoort alleen hem alleen op usb2 herkent
 
eriq
ter info ...
getest met een goede nieuwe USB 3 verleng kabel

beide poorten herkennen de SSD nu als een USB 2 device

Frown
 
Gondelier
eriq schreef:

ter info ...
getest met een goede nieuwe USB 3 verleng kabel

beide poorten herkennen de SSD nu als een USB 2 device

Frown


Ga in de interface naar Thuisnetwerk
dan USB-apparaten
klik op het groene pijltje om je SSD's veilig te verwijderen
haal dan de SSD's los van de Fritz!Box

Ga dan naar USB-instellingen
zet daar met de puntjes de USB op USB3 en "sla dit dan op".

Ga dan in Thuisnetwerk naar
Opslagmedia NAS
daar staan de twee schijven
ga deze actualiseren, rechtsonderaan

Dan moet alles goed staan en ook op USB3.

Let ook op dat onderaan de "thuisnetwerkvrijgave geregeld is.
Overal hangen klokken,
maar niemand heeft de tijd !!
 
eriq
Gondelier schreef:

eriq schreef:

ter info ...
getest met een goede nieuwe USB 3 verleng kabel

beide poorten herkennen de SSD nu als een USB 2 device

Frown


Ga in de interface naar Thuisnetwerk
dan USB-apparaten
klik op het groene pijltje om je SSD's veilig te verwijderen
haal dan de SSD's los van de Fritz!Box

Ga dan naar USB-instellingen
zet daar met de puntjes de USB op USB3 en "sla dit dan op".

Ga dan in Thuisnetwerk naar
Opslagmedia NAS
daar staan de twee schijven
ga deze actualiseren, rechtsonderaan

Dan moet alles goed staan en ook op USB3.

Let ook op dat onderaan de "thuisnetwerkvrijgave geregeld is.


dit is niet echt het probleem
de poorten staan ingesteld - en opgeslagen - als USB3

zonder verlengkabel:
achterpoort ziet de SSD als usb3 (met storing, wat het originele probleem was)
zijpoort ziet de SSD als usb2

met een usb3 verlengkabel :
beide poorten zien de SSD als usb2

voorlopig geef ik maar even het sata naar usb3 kabeltje de schuld , hoewel hij op een PC goed werkt

het netwerk doet het prima , de SSD vervangt een klein usb2 geheugen stickje en ik gebruik hem voor FTP (en NAS om hem snel uit te lezen)
(een 128 GB ssd is goedkoper en sneller dan een 128Gb usb3 stick Wink )
 
sukkel
Ik kan me iets herinneren dat de 7581 (te) weinig vermogen over heeft voor externe middelen als een USB-drive. Het gebruik van een externe drive met eigen voeding of via een powered hub werd aanbevolen.

Probeer het eens met een USB stick? Meestal gebruiken die minder vermogen dan een externe SSD.
 
Roger
Over dit probleem was er onlangs wat verkeer op nieuwsgroep xs4all.adsl: een Sandisk Ultra Fit USB flash drive (een bekende stroomvreter) komt niet online bij het opstarten van de 7581 maar wel als je de Sandisk later aansluit. Het probleem lijkt te zijn dat de Fritz!Box bij het opstarten het door het USB device gevraagde power budget niet honoreert, maar later wel.

Een extern gevoede USB hub is een goede oplossing. En voor serieus opslagwerk kun je uiteraard beter een serieuze NAS kopen. De NAS functie van een FB is niet meer dan een NAS Light.
Speedtouch 510i / FB 7170 / FB 7340 / FB 7581 (6.98-62301 BETA) + Repeater 1750E (6.98-61957 BETA)
 
data-full-width-responsive="true">
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'USB probleem 7581', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Fritzbox 7581 - met OS 7 - voor WLAN Mesh Fritzbox 52 19 oktober 2018, 14:16
FRITZ!Box 7581 problemen Fritzbox 2931 19 oktober 2018, 11:14
Wifi problemen met ipv6 (7581 icm 1750e) WiFi 2 27 september 2018, 18:57
Fritzbox 7581 bridge mode Algemeen 8 17 september 2018, 22:44
downloaden event log 7581/7360 Fritzbox 1 13 september 2018, 18:42
Goedemorgen bezoeker
FritzBox info
FritzBox infohttps://fritzbox-info.nl/
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| GeerS00:13:20
| jo00:31:53
| fwteb00:37:09
| RonWitman01:52:13
| meppele01:53:29
| Dio02:01:04
| hurriwillem09:37:58
| Access10:52:43
| FredG11:17:36
| richard0112:16:24
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

15 september 2018, 01:06
test

19 januari 2018, 08:44
Internet&telefoon weer down sinds ca 7:45 in Zwolle, anderen ook?

24 december 2017, 11:47
Is er een snelcode om de Fritzbox 7581 automatisch te herstarten ?

20 december 2017, 13:56
Melding in FB: DNS error.

20 december 2017, 13:53
Geen internet in Den Hoorn, Achterdijkshoorn 30 (2635 MK). En storingsnummer neemt niet op.