obey-robots.txt
21 Februari 2019, 10:28
Navigatie
Ledenenquête
XS4ALL, ik wil een herhalende reeks opnames kunnen instellen!

Ja.
Ledenenquête: XS4ALL, ik wil een herhalende reeks opnames kunnen instellen! Ja. 77% [173 stemmen]
77% [173 stemmen]

Nee.
Ledenenquête: XS4ALL, ik wil een herhalende reeks opnames kunnen instellen! Nee. 2% [4 stemmen]
2% [4 stemmen]

Maakt niet uit, ik download het wel van internet.
Ledenenquête: XS4ALL, ik wil een herhalende reeks opnames kunnen instellen! Maakt niet uit, ik download het wel van internet. 6% [14 stemmen]
6% [14 stemmen]

Niet van toepassing.
Ledenenquête: XS4ALL, ik wil een herhalende reeks opnames kunnen instellen! Niet van toepassing. 15% [34 stemmen]
15% [34 stemmen]

Stemmen: 225
U dient in te loggen om te stemmen.
Gestart: 05 jun 2012

Enquête-archief
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
XS4ALL Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
data-full-width-responsive="true">
Onderwerp bekijken
WiFi, draadloos internetten
 Nieuw onderwerp  Beantwoorden
 Onderwerp afdrukken

Wifi problemen met ipv6 (7581 icm 1750e)

tider
Als ik ipv6 inschakel op de Fritzbox 7581 lijkt alles op het eerste gezicht goed te gaan.
Ik laat de Fritzbox altijd local- en global-adressen uitdelen via DHCPv6 zodat mijn pi.hole (RPIv3b) via de FD00 range de DNS kan afhandelen.

Alle apparaten krijgen vervolgens een local- en een global-adres, ik test de ipv6 connecties met tools als ping6 en http://ipv6-test.com en alles lijkt OK.
Na een paar uur stoppen ineens alle wifi apparaten met ipv6 verbindingen naar buiten toe.
Vaak kan ik nog wel intern pingen maar naar bijvoorbeeld google.nl (of het ipv6 van google) niet meer. Ook de ipv6-test faalt op alle ipv6 onderdelen.

Alle apparaten die bekabeld zijn aangesloten hebben geen last van deze issue. Ook zie ik niets vreemds terug in de logfiles.

Zelf heb ik het vermoeden dat het wordt veroorzaakt door de 1750e repeaters, maar ik weet niet hoe of wat er precies gebeurd.
Heb ook een ticket ingeschoten bij AVM, maar daar is tot nu toe nog niet veel uitgekomen.

Ik heb nu ipv6 maar uitgeschakeld, gezien alles op ipv4 wel gewoon werkt.
Nu vroeg ik me af of er hier misschien mensen zijn die deze issues herkennen, als het aan de repeaters ligt kan ik niet de enige zijn die hier last van heeft toch?
 
bla
Toevallig net in een ander topic bijna hetzelfde probleem beschreven. Alleen ik heb even niet aan de IPV6 gedacht. ZIe hieronder een klein stukje van die tekst.

"Ook ik heb van het weekend maar eens deze beta's geinstalleerd. Betreft de 06.98-61289 BETA en 06.98-61329 BETA (repeater). Alles deed het de eerste dagen prima. Alleen nu heb ik steeds dat de 5Ghz in de 7581 voor bepaalde devices wel wil verbinden, maar dat ik dan in de telefoon zie dat ik geen internet heb. Als ik hem dan na wat keren aan en uitzetten in de telefoon aan de 2.4 laat verbinden, dan werkt het wel. Ga ik bij de repeater staan, dan werkt de 5 Ghz wel prima. Dus zie steeds meer devices die eerst op de 5 Ghz zaten aan de 7581 omschakelen naar de repeater."

Dus bij mij werkt de repeater zonder problemen. Maar de 7581 wil dus niet lekker meewerken. Repeater en Fritz zijn via LAN met elkaar verbonden.
 
pe0mot
tider schreef:
Ik heb nu ipv6 maar uitgeschakeld, gezien alles op ipv4 wel gewoon werkt.
Nu vroeg ik me af of er hier misschien mensen zijn die deze issues herkennen, als het aan de repeaters ligt kan ik niet de enige zijn die hier last van heeft toch?


Hier geen probleem. Werkt het beter met firmware 7.01?
 
rembert
Ik heb hetzelfde probleem met de 7581 in combinatie met een bedraadde 1750E. Op de 7581 is zowel de WiFi als de DECT uitgeschakeld: het apparaat is ingezet als eenvoudig VDSL-modem. Of het IPv6 gerelateerd is weet ik niet, niet aan gedacht.
 
pe0mot
Welke versie draait op de 7581 en 1750? Is het wel 7.01 rembert?
Oudere versies hadden veel problemen.
 
rembert
Op beiden draait de allerlaatste versie. Geen beta's. Mesh is ingeschakeld. Dit omdat er af en toe een tweede 1750E wordt ingezet als draadloze repeater. Dit is niet de oorzaak van de problemen: die treden ook op als de tweede 1750E is uitgeschakeld.
 
pe0mot
Heb je misschien eerst een oude versie gedraaid en daarna een update gedaan en/of de oude settings gebruikt en/of teruggezet?
Zo ja, dan is een schone installatie vaak de oplossing.

Heb je Wifi op auto staan, op de 1750 niet in te stellen door mesh?

Hier met twee schone installaties dus geen probleem (wifi, dect, ipv6, 7581-1750 met lankabel, 20-30 devices, paar honderd gigabyte per maand).
Wat is het profiel in Internet DSL DSL, 17a?
 
tider
pe0mot schreef:

Heb je misschien eerst een oude versie gedraaid en daarna een update gedaan en/of de oude settings gebruikt en/of teruggezet?
Zo ja, dan is een schone installatie vaak de oplossing.

Heb je Wifi op auto staan, op de 1750 niet in te stellen door mesh?

Hier met twee schone installaties dus geen probleem (wifi, dect, ipv6, 7581-1750 met lankabel, 20-30 devices, paar honderd gigabyte per maand).
Wat is het profiel in Internet DSL DSL, 17a?


Ik heb nog steeds problemen met ipv6. Wat bedoel je precies met een "schone installatie" en hoe initialiseer ik dat? Moet ik dit dan ook uitvoeren op de repeaters?

Er zijn bij mij nogal wat andere vreemde zaken met de fritzbox, als ik hem herstart maakt hij bijvoorbeeld nooit vanzelf verbinding met internet. Ik moet dan de dsl stekker eruit halen en weer terug stoppen + minstens 15 minuten wachten totdat hij weer wat doet.
Je krijgt tussentijds wel de optie om de lijn te resetten, maar als ik dit aanklik loopt dat proces vast en moet ik het ding weer herstarten.
 
pe0mot
Een schone installatie, fabrieksinstelling, maakt geen gebruik van een backup die je hebt/had.
Backup's gebruiken van oudere versies veroorzaken problemen bij 7.01.

Ook de upgrade van 6.xx naar 7.01 gaat bij mij fout als je niet alles reset.


Je PC sluit je via een UTP kabel aan op 1 van de 4 utp poorten op de 7581.
Allereerst controleren of de 7581 en 1750 beiden 7.01 als versie hebben.
Een schone installatie doe je door System Backup Factory te kiezen (sorry, heb hier alles op Engels staan).
Uiteraard moet je dan weer xs4all kiezen en je wifi wachtwoord weer instellen op de Fritzbox.
Gebruik zoveel mogelijk de default keuzes.

Ook de 1750 weer naar fabrieksinstelling terugbrengen.
Daarna de 1750 weer koppelen met de WPS knop op de 7581 en alles daar knippert met de WPS knop op de 1750.
 
tider
Ik heb gisteren alles naar factory defaults gereset en het lijkt inderdaad de boel verbeterd te hebben. Een aantal instellingen in de Fritzbox zijn nu ook anders ingesteld ten opzichte van de defaults van de vorige firmware. Ook het gastnetwerkpoort is een plek opgeschoven.

Nu sinds 19-2 13:00 eigenlijk weinig problemen. Ik heb alleen nog een kleine issue met mijn Android telefoon. Als ik deze op standby zet, en na bijvoorbeeld een uurtje weer aanzet is hij zijn ipv6 adres kwijt. Het duurt dan tussen de 1 en 5 minuten voordat hij deze weer oppakt, in de tussentijd is er alleen een ipv4 en een linklocal adres beschikbaar.
 
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'Wifi problemen met ipv6 (7581 icm 1750e)', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
FRITZ!Box 7581 problemen Fritzbox 3253 20 februari 2019, 16:35
Fritzbox 7581 bridge mode Algemeen 12 19 februari 2019, 21:43
Fritzbox 7581 en Firefox en een proxy Instelling problemen 2 18 februari 2019, 19:53
Wifi traag wanneer TV ontvanger aan staat XS4ALL met eigen modem/router 4 14 februari 2019, 20:09
(cache) geheugen van 7581 loopt vol? Fritzbox 12 27 januari 2019, 16:14
Goedemorgen bezoeker
FritzBox info
FritzBox infohttps://fritzbox-info.nl/
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| chefke00:47:49
| wil01:38:10
| Marc O02:21:00
| jo09:07:09
| Arjan2310:50:29
| meppele10:51:28
| Maddog11:47:09
| tubejack12:48:39
| MichielW12:52:43
| Bf4xs4all13:53:33
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

19 januari 2018, 08:44
Internet&telefoon weer down sinds ca 7:45 in Zwolle, anderen ook?

24 december 2017, 11:47
Is er een snelcode om de Fritzbox 7581 automatisch te herstarten ?

20 december 2017, 13:56
Melding in FB: DNS error.

20 december 2017, 13:53
Geen internet in Den Hoorn, Achterdijkshoorn 30 (2635 MK). En storingsnummer neemt niet op.

25 november 2017, 16:41
Heeft u een AVM 7581 Fritzbox gebruik dan de laatste firmware hiervoor: https://service.av
m.de/downloads/bet
a/fritzbox_7581/en
glish/
Firmware Beta Plus voor al uw 7581 perikelen.