obey-robots.txt
15 December 2018, 21:13
Navigatie
Advertentie
data-full-width-responsive="true">
Ledenenquête
XS4ALL, ik wil een herhalende reeks opnames kunnen instellen!

Ja.
Ledenenquête: XS4ALL, ik wil een herhalende reeks opnames kunnen instellen! Ja. 77% [167 stemmen]
77% [167 stemmen]

Nee.
Ledenenquête: XS4ALL, ik wil een herhalende reeks opnames kunnen instellen! Nee. 2% [4 stemmen]
2% [4 stemmen]

Maakt niet uit, ik download het wel van internet.
Ledenenquête: XS4ALL, ik wil een herhalende reeks opnames kunnen instellen! Maakt niet uit, ik download het wel van internet. 6% [13 stemmen]
6% [13 stemmen]

Niet van toepassing.
Ledenenquête: XS4ALL, ik wil een herhalende reeks opnames kunnen instellen! Niet van toepassing. 15% [32 stemmen]
15% [32 stemmen]

Stemmen: 216
U dient in te loggen om te stemmen.
Gestart: 05 jun 2012

Enquête-archief
Inloggen / Registreren
Gebruikersnaam

Wachtwoord


Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.
XS4ALL Gebruikers Groep
Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
data-full-width-responsive="true">
Onderwerp bekijken
Gebruik je een eigen ADSL(2+) modem/router, post hier je ervaringen.
 Onderwerp afdrukken

ADSL 2+ in bridge

GerritS
Ik heb een Cisco V887 router in gebruik icm een ADSL2+ verbinding en dat werkt prima.
nu wil ik een cisco firewall erachter hangen die de PPPOE afhandeling gaat doen.
hiervoor heb ik een 5505 liggen.
mijn huidige config is bijgevoegd zonder de passwords.
ik wil de router config aanpassen naar RCF1483 en heb dat voor VDSL wel al suc6vol gedaan.
voor ADSL2+ is dat anders , mogelijk dat iemand hier dat ook al eens gedaan heeft.
code:
no ip domain lookup
ip domain name lan
ip name-server 192.168.2.20
ip inspect name VPN pptp
ip cef
no ipv6 cef
!
!
multilink bundle-name authenticated
cts logging verbose
license udi pid CISCO887VA-SEC-K9 sn FCZ15109169
!
!
username XXXXX privilege 15 secret 5 XXXXX
!
!
!
!
!
controller VDSL 0
operating mode adsl2+
firmware filename flash:/VA_A_38k1_B_38h_24g1.bin
no cdp run
!
!
!
!
!
!
!
!
!
!
interface Ethernet0
no ip address
shutdown
!
interface ATM0
no ip address
logging event atm pvc state
no atm ilmi-keepalive
!
interface ATM0.1 point-to-point
pvc 8/48
encapsulation aal5mux ppp dialer
dialer pool-member 1
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 192.168.2.254 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
interface Dialer0
no ip address
!
no interface Dialer1
mtu 1492
ip address negotiated
ip access-group acl-out in
no ip redirects
no ip unreachables
no ip proxy-arp
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication pap callin
ppp pap sent-username XXXXX password 0 XXXXX
no cdp enable
!
interface Dialer11
no ip address
no cdp enable
!
ip forward-protocol nd
no ip http server
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 5 life 86400 requests 10000
!
!
ip nat inside source list inside_nat_outbound interface Dialer1 overload
ip nat inside source static udp 192.168.2.20 1194 interface Dialer1 1194
ip nat inside source route-map nonat interface Dialer1 overload
ip route 0.0.0.0 0.0.0.0 Dialer1
!
ip access-list standard ssh
permit 192.168.2.0 0.0.0.255 log
!
ip access-list extended acl-out
deny icmp any any log
deny udp any any eq ntp log
permit ip any any
ip access-list extended inside_nat_outbound
permit ip 192.168.2.0 0.0.0.255 any
ip access-list helper egress check
!
dialer-list 1 protocol ip permit
!
access-list 1 permit 192.168.2.20 log
access-list 1 deny any log
!
control-plane
!
!
vstack
!
line con 0
exec-timeout 120 0
login local
no modem enable
transport output all
stopbits 1
line aux 0
transport output all
line vty 0 4
access-class ssh in
exec-timeout 120 0
privilege level 15
login local
length 0
transport preferred ssh
transport input ssh
transport output all
!
ntp access-group peer 1
ntp server 192.168.2.20 source FastEthernet0
!
end
 
GerritS
ik heb deze config vanmiddag in mijn test router gezet, vanavond ga ik 'm testen:

service timestamps debug datetime msec
service timestamps log datetime msec
!
no ip routing

no logging console
!
username XXXXX privilege 15 secret 5 XXXXX

controller VDSL 0
operating mode adsl2+
firmware filename flash:/VA_A_38k1_B_38h_24g1.bin
no cdp run

interface ethernet0
no shut
no ip directed-broadcast
bridge-group 1
!
interface atm0
no shut
no ip address
no ip directed-broadcast
no atm ilmi-keepalive
pvc 8/48
encapsulation aal5snap

!
bridge-group 1
!
bridge 1 protocol ieee

line con 0
exec-timeout 120 0
login local
no modem enable
transport output all
stopbits 1
line aux 0
transport output all
line vty 0 4
access-class ssh in
exec-timeout 120 0
privilege level 15
login local
length 0
transport preferred ssh
transport input ssh
transport output all
 
GerritS
kleine aanpassing moeten doen:
vlan aangemaakt die in de bridge group zit
vlan gekoppeld met 1 van de fast ethernet poorten

we're in business

leuk projectje!

hardware van marktplaats
 
data-full-width-responsive="true">
Spring naar forum:
 Nieuw onderwerp  Beantwoorden
Gebruik BBcode of HTML om naar; 'ADSL 2+ in bridge', te verwijzen!
BBcode:
HTML:
Vergelijkbare onderwerpen
Onderwerpen Forum antwoorden Laatste bericht
Fritzbox 7581 bridge mode Algemeen 8 17 september 2018, 22:44
FritzBox 5490 in bridge XS4ALL met eigen modem/router 10 22 juni 2018, 12:47
Fritzbox bridge modus en tv modus via eigen router XS4ALL met eigen modem/router 2 22 mei 2018, 09:34
Airport in bridge mode achter fritzbox, geen draadloze verbinding? XS4ALL met eigen modem/router 1 11 december 2017, 21:20
Geen TV met HMB2260 achter client bridge TV Problemen 5 17 oktober 2016, 09:35
Goedenavond bezoeker
FritzBox info
FritzBox infohttps://fritzbox-info.nl/
Inloggen / Registreren
Gebruikersnaam

Wachtwoord



Nog geen lid?
Als geregistreerd lid kunt u reageren en alle extra functies gebruiken.

Wachtwoord vergeten?
Verzoek nieuw wachtwoord.
Laatst geziene leden
| Wim106400:09:33
| chefke00:18:34
| harjans00:23:58
| chrisvi00:32:57
| Marcel00:40:42
| misja01:19:05
| uroeder01:20:34
| tubejack01:20:45
| gerbenh01:41:50
| RuudvanMunster01:51:10
Shoutbox
U moet ingelogd zijn om een bericht te plaatsen.

15 september 2018, 01:06
test

19 januari 2018, 08:44
Internet&telefoon weer down sinds ca 7:45 in Zwolle, anderen ook?

24 december 2017, 11:47
Is er een snelcode om de Fritzbox 7581 automatisch te herstarten ?

20 december 2017, 13:56
Melding in FB: DNS error.

20 december 2017, 13:53
Geen internet in Den Hoorn, Achterdijkshoorn 30 (2635 MK). En storingsnummer neemt niet op.